<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.westsussextoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="480"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="West Sussex Gazette"/>
<meta name="page path" content="News\People"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Seaside fun comes to Horsham this Sunday - West Sussex Gazette</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Human Interest">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126","headline":"Seaside fun comes to Horsham this Sunday","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919125.1557307409!/image/image.jpg","dateCreated":"2019-05-08T10:23:33Z","articleSection":"News","creator":["Sarah Page"],"keywords":["Human Interest"]}
</script>
<meta name="description" content="All the fun of the seaside is coming to Horsham on Sunday ... including donkey rides and traditional fish and chips."/>
<meta property="og:description" content="All the fun of the seaside is coming to Horsham on Sunday ... including donkey rides and traditional fish and chips."/>
<meta property="og:title" content="Seaside fun comes to Horsham this Sunday"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919125.1557307409!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/JPWG-masthead-share-img.png'/>
<meta property="og:url" content='https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wsgazette" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126"},"headline":"Seaside fun comes to Horsham this Sunday","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919125.1557307409!/image/image.jpg","height":441,"width":620},"datePublished":"2019-05-08T10:23:33Z","dateModified":"2019-05-08T10:23:33Z","author":{"@type":"Person","name":"Sarah Page"},"publisher":{"@type":"Organization","name":"West Sussex Gazette","logo":{"@type":"ImageObject","url":"https://www.westsussextoday.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"All the fun of the seaside is coming to Horsham on Sunday ... including donkey rides and traditional fish and chips."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=480" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=480"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=480"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=480"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=480"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=480" media="print"/>
    <meta name="parsely-post-id" content="8919126" />
        <link rel="canonical" href="https://www.wscountytimes.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126"/>
                <link rel="amphtml" href="https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18919126","gpt":{"unitName":"8057/westsussex.jp/people","adPageTemplate":"article","adPageType":"Article Page","nav":"news,people","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"heavyrain","tomorrow":"lightshowers"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/West-Sussex-Gazette-346260302072787/","twitterUrl":"https://twitter.com/WSGazette","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News","People"],"page_author":"Sarah Page","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News/Human Interest","additionalKeywords":""}
var current_page=1;var siteKey="wst",wtSiteCode="wst",platform="OAK",siteId="2.7180",build="480",siteStyle="1",siteName="West Sussex Gazette",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=480"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=480"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=480"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=480"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "westsussextoday.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "WST";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|WST";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|WST",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "WST | Seaside fun comes to Horsham this Sunday 8919126";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Sarah.Page1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-080519 | 09:23-_-7-_-350-_-0-_--_--_-OAK-_-News-_-News | People-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Human Interest");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=480"></script>
     <link rel="alternate" type="application/rss+xml" title="People Feed" href="/rss/cmlink/1.8895947"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=480" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_atfivnaylajknazyibaq75vhvi' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.westsussextoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=WSG&utm_source=west-sussex-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<div class="masthead__svg--with-co-branding"><a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1078 119.6" enable-background="new 0 0 1078 119.6" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M136.3,84.3c-2.1-1.7-5.5,4.8-7.9,3.8c-1.8-2.7-1.1-6.5-1.1-9.8	c0-18.6,1.3-39.9-3.6-53.1c1.8-2.1,4.8-4.5,7.4-6.8c2.1-1.9,7.1-4.9,3.6-7.4c-5,2.9-8,7.9-12.9,10.9c-2.8-3.5-5.1-7.5-9.3-9.6	c-8.1,6.1-16.1,13.6-24.1,18.9c-2.6-8.3-6.1-15.8-13.4-19.4c-2.6,1.6-5.8,5-9,6.8c-3.5,4.4-8.2,8.2-12.9,12.3	c-1.3,1.1-4,3.7-1.4,4.9c0.9,0.4,3.7-2.5,5.2-3.8c1.6-1.4,3.6-4.1,5.5-4.1c6.9-0.2,6.1,14,5.7,21.1c-0.6,13.6-1.6,28.9,2.5,39.7	c-1.9,1.8-3.1,4.2-5.5,5.5c-6.6-6.2-14.5-12.8-15.6-24.6c-1.2-12.7,1.3-26.9,0.5-39.1c-0.9-14-6.6-22.9-15.3-29.3	c-1.7,0-3-0.4-4.1-1.1c-5.6,5.3-11,11.5-16.4,17.5c-3.9,4.3-7.7,8.7-11.2,12.9c-1.1,1.3-3.4,2.5-3,4.7c0.5,0.2,0.8,0.6,1.1,1.1	C4,35,6.1,31.9,8.5,29c2-2.4,4.8-6.7,7.9-7.1c2.9-0.4,6.6,1.6,8.2,3.3c1.8,1.8,3.2,6,3.6,9.3c1.7,16.1-3.5,41.6,2.2,53.9	c-6.3,7.7-13.4,14.7-20,22.2c3,1.8,5.2-0.9,6.8-2.5c5.6-5.2,10.6-11,15.9-15.9c5.6,7.6,12.5,14,20,19.7	c7.1-5.8,12.3-13.4,19.4-19.2c4.8,6.3,12.1,15.5,19.7,18.6c2.7,1.1,7.9,1.7,11.5,0.8c2.9-0.7,6.5-4.8,8.8-6.6	c6.3-4.9,11.5-8.8,17.5-13.7C131.3,90.9,138.6,86.1,136.3,84.3z M109.2,65.1c-0.5,11.3-0.7,21.5-0.8,32.8	c-9.1-2.9-16-8.8-19.2-18.6c-2.6-8.1-0.5-21.4-0.5-32.3c0-3.9-0.6-8.7,0.3-10.9c1.1-2.7,8.8-6.1,10.4-8.5c0.2,0,0.4,0,0.5,0	C111,32,109.9,48.4,109.2,65.1z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M183.1,78.5c-1.2,0.3-1.7,2.3-2.7,3.6	c-2.9,3.5-11.5,13.6-17.8,12.9c-4.3-0.5-6.2-5.3-7.7-9.3C165.1,75,176.4,65.5,186.6,55c-8.4-7.9-15.6-17.1-22.4-26.5	c-6.7,4.7-16.1,14.3-26.5,13.7c-1.9-0.1-4.9-2.8-5.7,0.8c8.1,3.6,6.6,17.1,6,29.8c-0.2,3.9,0.4,10.6-0.3,13.4	c-0.6,2.5-4.4,4.6-6.3,6.6c-2,2-6.2,4.2-3,6.6c2.5-1.1,4.5-5,7.9-6c5.5,5.1,8.2,14.9,18.3,14c7.5-0.7,13.4-6,18.1-10.7	c5.1-5.1,9.6-10.7,12.6-16.1C184.4,79.9,183.9,79.1,183.1,78.5z M154.4,79.3c0-10.8,0.8-22.2,0.5-32.3c-0.1-0.2,0.1-0.3,0.3-0.3	c3.6,6,16,12.5,10.9,21.9C163.7,73.2,158,75.4,154.4,79.3z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M268.2,53.9c1.8-2.2,4-4.3,6-6.6c1.9-2.2,4.2-4.5,4.9-7.1	c-7,0.2-13.1-0.4-20-0.3c-0.2-8.2,0.7-15.4,0.5-23.5c-1.1,0.3-3.7-0.8-3.6,0.8c-1.7,9.6-8,18.7-14.5,24.9	c-4.7,4.5-10.5,7.6-17.5,8.8c-0.5,0.5-0.2,1.6-0.3,2.5c5.4,0.3,12.2-0.7,16.7,0.5c0.5,11.1-1.8,23-0.8,34.5	c0.6,7.3,5.7,13.9,9.8,17.2c1.6,1.3,5.8,4.4,7.7,4.1c1.4-0.2,4.3-4.7,5.5-6.3c3.8-5.3,6.1-9,9.8-13.7c1.6-2,5-4.6,1.9-6.6	c-3.7,2.2-5.2,6.4-8.2,9.3c-10.3-5.2-8-24.6-7.1-38.8C261.9,53.9,265,53.9,268.2,53.9z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M218.4,55.3c5.9-8.4,12.3-16.4,17.8-25.2c-0.9-0.4-1-1.6-2.5-1.4	c-3.2,3.8-7.6,8.5-14,8.2c-5.5-0.2-7.6-4.3-10.9-7.4c-4.8,7.9-13.1,13.7-23.3,15.3c2.9,6.2,1.2,17.4,0.5,23.8	c5.2,1.2,10.1,2.6,12.6,6.6c-7,10.8-14.9,20.9-21.9,31.7c2.5,2,4-1.4,5.5-2.7c1.6-1.4,4-3,6.3-3.8c8.6-3.2,16.2,1.8,18.9,8.8	c6.5-5.5,11-13.1,19.4-16.7c1.4-0.6,3-0.6,4.4-1.4c0.2-9.4-0.4-19.5,0.3-28.5C226.4,60.9,221.4,59,218.4,55.3z M214,88.4	c-7.5-2-16.6-0.3-21.1,3.3c3.7-7.5,10.2-14.6,14.8-22.2c2.2,1,4.7,1.7,6.3,3.3C214,78,214,83.2,214,88.4z M208.5,61.6	c-2.3-1.2-4.2-2.9-6-4.7c-0.2-2.6,0.4-5.8-0.3-7.9c4,1.3,13,3,16.1-1.1C215.9,52.2,211.8,57.2,208.5,61.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M449.8,94.4c-4.9-1.2-4.6-7.9-4.9-14.5	c-0.4-9.1-1.1-21.4-0.3-27.4c0.4-2.7,2.9-4.4,3.3-6.3c-4.2-3.4-7.5-7.6-10.1-12.6c-5.2,4.3-9.7,9.3-15,13.1	c-1.8,1.3-4.2,2.1-5.5,4.1c1.8,4.5,4.3-2.6,8.5-0.5c2.1,2.1,1.4,5.7,1.4,8.8c0,10.3,0,21.4,0,31.2c-1.6,2.2-3.3,4.4-5.2,6.3	c-2.4-2.6-6.5-5.8-7.1-11.8c-0.5-4.9,0-11.3,0-17.5c0-6.1-1-13.6,0.3-17.5c0.6-1.9,3.1-3,3.6-4.4c-4.2-3-6.9-7.5-9.8-11.8	c-5.9,5.2-11.8,10.2-18.6,14.5c-5.2-10.4-24.7-11.4-41-12c-6.8-0.3-20.8,0.4-20.2-6c0.2-2.9,4.9-3.9,8.8-4.1	c13-0.6,23.2,4.5,29.8,10.9c6-9.9,12.5-19.2,18.9-28.7c-1.3-0.8-1.3-1.3-2.5-1.4c-0.8-0.1,0.1,0.1-0.5,0.5	c-2.6,1.7-4.6,10.2-9.3,10.7c-3,0.3-8.2-2.8-11.5-3.8c-6.6-2-14.9-2.9-21.6-1.1c-9.8,2.6-18.6,8.9-19.4,21.1	c-14.2,5.7-16,28-3.3,35.6c8.4,5,25.2,4.3,36.9,6.3c3.7,0.6,10,1.5,10.7,3.8c1.2,4.4-4.6,7-6,8.2c-8.3-4.7-19.8-8.4-32.8-7.7	c-13.3,0.8-24,4.3-30.4,10.9c-1.7,1.8-3.7,5.1-3.6,8.5c0.3,8.8,11.4,11.7,20.8,12.3c14,0.9,24.3-3.5,32.8-7.7	c2.7,1.8,4.7,4.2,7.4,6c5.1-8,13.7-14,20.8-21.6c3.1-3.4,6.5-7.5,9.3-11.8c2.7-4.2,6.1-9.3,7.4-14c1.2-4.2-0.2-9.3,0.3-12.3	c6.5-2.1,5.5,7.3,5.2,13.4c-0.3,6.2-0.8,13.8-0.3,20.2c1,13.2,8.5,21.5,17.5,26.8c4.9-5,8.9-10.8,14-15.6	c2.4,7.8,8.2,12.2,14.8,15.9c6.8-8.3,12.6-17.5,18.9-26.3C457.3,79.4,453.4,93.9,449.8,94.4z M302.4,105.6c-1.7-0.8-5-3.6-5.2-5.7	c-0.6-6.3,9.8-8.5,15.9-8.2c11.5,0.6,22.4,5.1,28.7,10.1C332.8,107,313.5,110.6,302.4,105.6z M381.7,70	c-1.3,6.3-7.9,12.8-12.3,17.2c-1.5,1.5-2.7,4-4.7,3.8c0.1-2.3,2.1-4.1,3.6-5.7c1.5-1.7,3.1-3.4,4.7-5.2c2.3-2.8,7.6-9.1,6-14	c-2-6.1-13.6-7.1-21.9-7.9c-17-1.6-38.9-0.4-35.6-20.2c0.2-0.1,0.3,0.1,0.3,0.3c1.4,19.4,26,15.7,44.3,18.9	C374.4,58.6,383.7,60.2,381.7,70z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M1026.8,88.6c-0.1-1.2-2.8-2.2-3.3-2.5c-2.4,3.7-5.5,6.8-8.2,10.1	c-3-2.5-7.2-6.2-7.9-11.8c-0.9-6.2,0.4-15.3,0-21.9c-0.1-2.6-0.3-4.2,0.3-5.7c2.5,0.5,5.9,0.2,8.8,0.3c3.6-4.2,7.1-8.4,9.8-13.4	c-6.2-0.2-13.1,0.4-18.9-0.3c0-8.3,0-16.6,0-24.9c-1.4,0.2-2-0.4-3.3-0.3c0,0.3,0,0.5,0,0.8c-2.7,11.5-8,22-15.6,28.7	c-3.1,2.8-7.2,5.7-12,6c2-3.7,4.9-6.4,6.8-10.1c-5-0.3-12.7,0.4-18.1-0.3c0-8.1,0-16.2,0-24.3c-2.5-0.8-2.8,1-3.3,2.5	c-1.7,5-2.7,8.8-4.9,12.9c-5.4,9.7-13.6,17.5-25.4,20.5c-0.2,1.2,0.5,1.5,0.3,2.7c4.6,0.1,10.5-0.1,14.2,0c1.1,11.8-1.3,24,0,35.6	c1.2,10.5,10.5,15.3,17.2,20.2c7.1-8.3,14.4-16.4,20.8-25.4c-0.8-1.1-1.9-1.9-3.3-2.5c-3.2,3.7-5.7,8-9.6,10.9	c-2.2-2.4-5.6-4.7-6.3-9c-1.4-8.7,1-20.7,0-30.1c2.8,0,5.7,0,8.5,0c1.2-0.5,1.1-2.2,2.5-2.5c0.2,0.7-0.5,2.4,0.5,2.2	c3.6,0.8,9.2-0.3,12.9,0.5c1.4,11.7-1.2,22.7,0,33.4c1.2,10.9,10.4,16.7,17.5,21.9c4.3-4.9,10.2-12.1,15-18.1	C1023,93.7,1026.9,89.8,1026.8,88.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M552.7,64.6c-5.1-1.5-9.7-3.4-12.6-7.1c4.6-6,9.1-12.6,13.4-18.6	c1.4-2,3.9-3.9,3.8-6.6c-2.4-0.9-4.4,1.7-6.6,3c-7.3,4.4-15.6,2.4-18.9-4.9c-5.5,8.3-12.7,15.1-24.6,17c1.5,6.9,1.6,15,0.8,22.2	c5.2,2,10.5,3.9,13.7,7.9c-7.5,10.4-15,20.9-22.2,31.7c2.6,2,4-0.5,5.5-1.9c1.5-1.4,3.4-3,5.2-3.8c5.6-2.4,13.8-1,18.1,2.7	c2,1.7,2.5,4.1,5.2,5.5c4-7.9,10.8-13.1,19.2-16.7C551.5,85.6,551.7,74,552.7,64.6z M536.3,82.9c0,3.4-0.1,6.4-0.3,8.5	c-7.2-3.4-17.3-0.8-21.6,3.6c4-8.1,11-15.6,16.1-23.5c1.7,1.9,4.9,0.7,6,3C537.1,75.5,536.3,80.4,536.3,82.9z M531.6,63.5	c-2.8-1.6-5.5-3.2-7.7-5.5c0-2.6,0-5.3,0-7.9c4.1,3.1,12.7,1.8,17-0.3C538.8,54.3,534.8,59.1,531.6,63.5z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M500.7,64.3c-4.9-1.1-8.5-3.5-10.9-7.1	c4.4-6.2,8.9-12.1,13.1-18.1c1.4-2,3.3-4.3,3.8-6.8c-0.7-0.3-0.9-1.1-1.9-1.1c-2.6,2.4-4.9,6.2-8.8,7.7c-7,2.6-13.4-2.1-15-7.9	c-0.2,0-0.4,0-0.5,0c-5.1,8.4-12.6,14.4-24.1,16.4c1.9,6.3,1.9,16.4,0.8,23.3c5.5,1.2,9.8,3.7,12.9,7.4c-4.7,7-11.2,15.8-16.7,23.5	c-1.5,2.1-7.8,7.7-4.1,8.8c1.9-0.1,2.9-2.2,4.4-3.3c2.5-1.9,5.8-3.7,9.6-4.1c9.9-1,12.9,4.3,17.8,8.5c5.5-7.3,11.2-14.3,21.1-17.2	C500.7,85.1,500.6,74.8,500.7,64.3z M484.3,90.3c-7.9-1.6-15.6,1-20.8,3.8c5.1-7.6,10.6-14.8,15.9-22.2c2.2,0.9,4.1,2.1,5.2,4.1	C484.5,80.8,484.8,86,484.3,90.3z M480.5,64c-2.9-1.4-4.8-3.7-7.7-5.2c0.5-3,0.2-6.7,1.1-9.3c3.4,3.9,13.2,2.6,17,0	C487.5,54.5,484.3,59.6,480.5,64z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M605.2,82.4c-1.5-0.6-6.3,6.9-7.9,8.5c-2.7,2.5-6.9,6.5-10.7,6.6	c-4.3,0.1-7.6-2.7-9-7.4c9.8-10.8,19.9-21.3,29.8-32c-6-4.9-12-12.3-16.7-19.2c-1.6-2.4-3.4-6.5-5.5-7.1c-5.2,6-14.9,15.2-25.2,15	c-2.2,0-4-1.4-6.3-0.5c-0.5,2.4,2.4,2.6,3.6,3.8c4.1,4.3,3,11.9,3,21.3c0,4.7,0.4,9.9,0,14.2c-0.5,5.2-4,10.3-6.8,13.4	c-1.7,1.9-6.2,4.5-4.7,6c1.5,1.5,4.4-2.6,5.2-3.3c2.1-1.9,3.4-3,5.7-3.8c2.1,1.9,1.8,3.9,3,5.7c3.1,4.7,9.2,7,15.9,6.3	c7.1-0.8,13.2-6.9,17-11.2c1.9-2.2,4-4.5,6.3-7.7C603.4,89,607.9,83.4,605.2,82.4z M576.2,50.6c4.3,5.4,14.3,8.7,13.1,17.8	c-0.4,3.5-3.2,6.6-5.5,9c-2.4,2.5-5.2,4.9-7.7,6.3C576.2,72.7,576.2,61.6,576.2,50.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M935.2,61.3c-9.7-8-17.2-18.1-25.2-27.9c-0.5,0.7-0.8,1.6-1.4,2.2	c-4.3,4.2-14.9,12.6-23,12.3c-2.3-0.1-4.2-1.6-6.6-0.8c0.3,3.1,2.9,3.3,3.8,5.7c1,2.8,1.2,8,1.4,12.3c0.6,14.7,0.3,28-6,34.5	c-1.5,1.6-4.3,2.2-3.8,3.8c0.7,2.6,2.1,0.3,3.6-0.8c1.1-0.9,3.6-2.3,4.9-2.2c2.1,0.2,5.5,4.4,7.4,6.3c3.6,3.5,8.3,7.6,14.8,5.7	c9.3-2.6,17.7-11.9,23-18.9c1.7-2.3,5.5-5.9,2.7-8.8c-5.6,3.1-11.1,14.8-19.2,15c-4.4,0.2-7.7-3.6-9.3-7.7	C912.7,81.3,924.2,71.5,935.2,61.3z M901.5,85.9c0-11,0-21.9,0.3-32.6c-0.1-0.5,0.3-0.6,0.3-0.3c3.3,4.8,13.6,8.9,11.5,18.1	C912.1,77.4,906.1,82.5,901.5,85.9z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M661.3,59.9c3.4-7.6,6.8-15.2,9.3-23.8	c-20.9-3-24.3,13.8-31.5,25.4c-1.7-3.8-3.5-7.3-5.5-11.5c-1.5-3.3-3.4-9.2-6.3-10.7c-6-3-11.3,4.2-14.2,7.4	c-2.9,3.2-6.3,6.3-6.8,9.6c3.6,2,4.4-4.6,8.8-4.1c2.2,0.3,3.4,4,4.4,6.3c3.5,7.8,7.7,16,10.1,22.7c-2.4,4.6-7.1,14.8-12.6,15.9	c-3.4,0.7-7.2-1.6-7.4-5.2c-0.2-3.2,2.6-3.9,2.5-6.6c-1.6-1.3-2.9,0.9-4.1,2.2c-3,3.2-8.5,8.7-9.6,12.6	c-2.6,9.5,10.7,12.6,17.8,8.8c8-4.3,10.3-15.8,15.9-22.2c1.6,3.2,3.1,7.2,4.9,10.9c2.5,5.2,5.8,14,13.1,11.2	c6.6-2.6,12.5-13.2,16.1-19.4c1.3-2.2,4.8-5.4,2.2-7.7c-3.7,2.1-5.6,11.6-10.9,11.5c-2.2-0.1-4.2-2.9-5.2-4.7	c-1.5-2.7-3-6.7-5.2-11.2c-1.4-2.8-5.2-8.4-5.2-11.5c0.1-4.8,7.4-15.5,12-16.7c7.4-1.9,6.9,4.9,5.7,10.4	C660.5,59.4,660.7,59.9,661.3,59.9z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M837.5,93.3c1.4-1.4,7.6-5.8,7.4-7.9c-0.1-0.6-1.2-1.1-1.4-1.9	c-5.7,2.2-7.4,8.4-13.1,10.7c-1.4-8.9,0-18.9-0.5-27.6c-0.8-12.6-6.5-21.4-17-24.1c0-0.2,0-0.3-0.3-0.3c-0.1,0-0.2,0-0.3,0	c-8.3,8.9-17.9,16.5-26,25.7c0.6,1.1,1.4,1.9,2.7,2.2c2.8-3.2,8.9-9.8,14.5-11.2c5.7-1.4,8,1.7,10.1,4.9	c-13.1,4.1-28.6,11.4-29.8,27.1c-1,12.8,9.6,20.4,18.6,23.3c3.6-2.9,7.9-9.1,11.5-12c0,4.6,0,9.1,0,13.7	C821.3,109.5,829.9,100.9,837.5,93.3z M813.7,99.9c-19.5,0-18-30.8,0.3-32.3C814.9,76.2,814.3,89.8,813.7,99.9z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M874.7,83.7c-2.1,4-4.2,10.9-8.8,12c-5.3,1.3-11.2-0.5-17.2,0	c5.1-8.7,10.6-17.5,15.9-26.3c5.3-8.8,11.2-17.1,15.9-25.7c-11.8,0-23.7,0-36.1,0c-2.6,8-5,16.1-7.4,24.4c1,0.1,1.8,0.4,3,0.3	c1.7-3.9,2.6-8.3,7.1-9.6c4.9-1.4,11.7,0,17,0.3c-10,18-21.6,34.4-31.7,52.3c12.1,0,26.1,0.1,36.1-0.3c3.4-9,6.6-18.2,9.6-27.6	C876.9,83.5,875.4,83.2,874.7,83.7z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M754.6,69.5c0.2-9.7-0.4-20.1,0.3-29.3c3.3,3.2,5.9,8.3,11.2,8.2	c7.3-0.1,14.9-11.1,18.3-16.1c1.3-1.9,4.6-5.5,1.4-6.8c-3.1,1.9-4.8,7.2-10.1,6.8c-3.7-0.3-9.4-6.3-11.8-9	c-1.3-1.5-1.9-3.3-3.3-3.8c-1.5-0.6-4.2-0.5-4.4,0c-7.8,7.2-15.5,14.9-23.3,22.2c-3.3,3.1-13.5,12.7-15.6,14.2	c1-7.5,3.9-14.2,7.9-19.7c3.7-5,9.4-10.1,15.9-11.8c1.9-0.5,5.1,0.2,6.3-1.9c-35.5-1.6-55.1,20.3-53.1,53.1	c1.1,18.3,13,32.2,28.7,36.4c11.7,3.1,22.4-2.2,30.4-5.5c3-1.2,6.2-3,9-3.6c4-0.8,9.1,0.8,11.2,2.5c3.5,2.7,4.8,7.4,4.7,14.2	c1.5,0,2.9,0,4.4,0c-0.8-16.7,0.2-33.4,0.3-50.1C773.5,69.3,763.4,69.9,754.6,69.5z M722.9,90.3c-2.7-5.2-4.7-11.5-5.5-19.2	c-0.2-2.4-1-5.2-0.5-7.4c0.4-2.1,4-5.5,6-7.4c3.1-2.8,5.6-4.5,7.7-7.1C731.1,63.9,734,85.5,722.9,90.3z M751.1,102.6	c-6.4,2.3-14.4-0.2-19.4-3.3c-2.7-1.7-5.3-4.2-6.3-6.8c3.8-3.1,7.7-6.1,11.5-9.3c3.1-2.6,9-6.9,10.1-10.7c0.8-2.6,0.2-6.2,0-9.6	c-0.4-9.6,0.1-22.3,0.5-30.4c5.1,3,3.3,12.8,3.3,21.3C750.8,69.5,751.6,87.8,751.1,102.6z M763.4,95.5c-1.9,3.1-4.5,5.5-8.5,6.6	c-0.2-9.3,0.4-19.3-0.3-28.2c0.1-0.3,0.5-0.7,0.5-0.3c3.3,0.2,5.9-0.4,8.5,0.3C763.3,80.8,763.4,88.2,763.4,95.5z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M1062.1,98.2c-5.6,2.5-13.5,0.3-12-6.6c0.5-2.3,5.2-5.6,7.1-7.7	c7.5-8.1,14.6-15.2,20.8-23.5c-7.5-8.3-12.9-18.6-20.2-27.1c-3.2,4.4-9.6,10.7-17,12.9c-2.7,0.8-6.4,1.7-9,1.4	c-3-0.3-4.4-3.4-5.5,0c1.5,2.6,2.9,2.9,4.1,4.9c2.7,4.5,1.6,8.5,1.4,14.2c-0.2,5.5,0.3,11.9,0,17.5c-0.4,7.1-2.9,13.4-6.8,17.2	c-1.2,1.2-4.2,2.5-3.8,3.8c0.6,2.4,3.9-0.3,4.9-1.1c1.3-1,3.4-3.6,5.5-3.3c1.7,0.2,2.2,2.4,3.6,4.1c3,3.7,9.9,9.4,17.5,7.4	c9.4-2.5,13.1-9.9,19.4-16.1c0.4-3.9,6.2-7.5,3-10.7C1071,89.4,1067.9,95.7,1062.1,98.2z M1048.5,87c0.7-11.1-0.1-23.7,0.5-34.7	c4.3,4.7,15.4,11.4,12.3,20.5C1059.4,78.5,1052.7,83.3,1048.5,87z"/></g></svg></a></div>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/people"  title="People" >People</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/people"  title="People" >People</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/health"  title="Health" >Health</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.westsussextoday.co.uk/must-read"  title="Must Read" >Must Read</a>
			</li>
								</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=480"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8919126&amp;d=/2.7180/2.38484/2.41028';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Seaside fun comes to Horsham this Sunday</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Punch and Judy SUS-190705-165746001" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919125.1557307409!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Punch and Judy SUS-190705-165746001" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Punch and Judy SUS-190705-165746001
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Sarah Page" rel="author">
		                		                    <a href="https://www.westsussextoday.co.uk/author/Sarah.Page1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Sarah Page</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:sarah.page@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 08 May 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:23</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 08 May 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=480"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=480"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westsussextoday.co.uk%2Fnews%2Fpeople%2Fseaside-fun-comes-to-horsham-this-sunday-1-8919126"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Seaside+fun+comes+to+Horsham+this+Sunday&url=https%3A%2F%2Fwww.westsussextoday.co.uk%2Fnews%2Fpeople%2Fseaside-fun-comes-to-horsham-this-sunday-1-8919126"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Seaside fun comes to Horsham this Sunday"
	data-share-link="https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Seaside fun comes to Horsham this Sunday&body=https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Seaside fun comes to Horsham this Sunday"
	data-email-body="https://www.westsussextoday.co.uk/news/people/seaside-fun-comes-to-horsham-this-sunday-1-8919126">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8919126)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>All the fun of the seaside is coming to Horsham on Sunday ... including donkey rides and traditional fish and chips.</p></h3>

                <p>There will also be sandpits, Punch and Judy and beach hut-based entertainers.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>It’s all part of Horsham’s Great British Festival which will be taking place this weekend.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Horsham-on-Sea will be sited in the Forum and there will even be Horsham rock on offer, courtesy of sweetwhop Mr Simms. As well as Punch and Judy for the little ones, there will also be shows by ‘Dan the Hat.’</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>And for the grownups, there will be a chance to sin a bottle of British bubbly with The Horsham Cellar by taking a photo on the Giant Deck Chair and posting it using the #HorshamsGBWeekend.</p><p>This is all in addition to Sunday’s eclectic blend of displays, entertainments and food stalls centred on the Carfax and East Street/Market Square on behalf of Samaritans of Horsham &amp; Crawley. </p><p>Featured vehicles will include some of the latest Aston Martins alongside some real classic cars, all of which will be eligible for the second of Cote Restaurant’s Concours De Elegance awards for the best turned out cars at 2019 Horsham Time Well Spent events.</p><p>The weekend also sees Horsham host two special launches of new local brews: Loxwood Meadworks pure honey mead on Sunday, and a new beer, ‘Charger’ by Pulborough based, Hepworth’s. To celebrate this auspicious occasion and be one of the first people to get a taste, Hepworth’s are running a special promotion at a pop-up bar.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Anyone who buys a pint on draught between 10am and 1pm on Saturday or Sunday only pays half price by quoting the code CHARGER1</p><p>The Hepworth’s promotion applies to Saturday’s Broadwood Day of Dance as well, which this year will see over 250 Morris men and women parade from The Rec Rooms to their dancing locations around the town centre and Horsham’s Carfax market. There will also be a Morris Minors car display in Bishopric next to the general market.</p><p>Full programme details are available via downloadable illustrations and schedules from www.horshamtimewellspent.co.uk and the equivalent Facebook page.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919101.1557306854!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Accident" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.westsussextoday.co.uk/webimage/1.8919101.1557306854!/image/image.jpg" class="teaser__image" alt="Accident" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.westsussextoday.co.uk/news/traffic-and-travel/police-at-scene-of-tangmere-collision-1-8919104" class="article-suggested-teaser__heading js-ellipsize">
                        Police at scene of Tangmere collision
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.westsussextoday.co.uk/news/traffic-and-travel/police-at-scene-of-tangmere-collision-1-8919104" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "WST | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "WST | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/westsussex.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="westsussex.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=480"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=480"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Shrewsbury Town face a battle to keep hold of out-of-contract star, Barnsley eyeing move for Livingston goalkeeper - League 1 and League 2 latest news
				</h3>
			</div>
			<a href="https://www.westsussextoday.co.uk/sport/football/shrewsbury-town-face-a-battle-to-keep-hold-of-out-of-contract-star-barnsley-eyeing-move-for-livingston-goalkeeper-league-1-and-league-2-latest-news-1-8912217" class="trending-stories-card__link-primary" title="Shrewsbury Town face a battle to keep hold of out-of-contract star, Barnsley eyeing move for Livingston goalkeeper - League 1 and League 2 latest news">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Fantasy football tips: Wolves, West Ham, Liverpool and Bournemouth stars among those to bring in for Gameweek 37
				</h3>
			</div>
			<a href="https://www.westsussextoday.co.uk/sport/football/fantasy-football-tips-wolves-west-ham-liverpool-and-bournemouth-stars-among-those-to-bring-in-for-gameweek-37-1-8910787" class="trending-stories-card__link-primary" title="Fantasy football tips: Wolves, West Ham, Liverpool and Bournemouth stars among those to bring in for Gameweek 37">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Arsenal v Brighton player ratings
				</h3>
			</div>
			<a href="https://www.westsussextoday.co.uk/sport/football/arsenal-v-brighton-player-ratings-1-8916325" class="trending-stories-card__link-primary" title="Arsenal v Brighton player ratings">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Sunderland boss tells his players to up their game, Kenny Jackett tells Portsmouth players to 'get over it' - League 1 and League 2 latest news
				</h3>
			</div>
			<a href="https://www.westsussextoday.co.uk/sport/football/sunderland-boss-tells-his-players-to-up-their-game-kenny-jackett-tells-portsmouth-players-to-get-over-it-league-1-and-league-2-latest-news-1-8910371" class="trending-stories-card__link-primary" title="Sunderland boss tells his players to up their game, Kenny Jackett tells Portsmouth players to 'get over it' - League 1 and League 2 latest news">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Fontwell petrol station fire: Dramatic pictures from scene show devastating aftermath
				</h3>
			</div>
			<a href="https://www.westsussextoday.co.uk/news/people/fontwell-petrol-station-fire-dramatic-pictures-from-scene-show-devastating-aftermath-1-8916775" class="trending-stories-card__link-primary" title="Fontwell petrol station fire: Dramatic pictures from scene show devastating aftermath">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=480"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=480"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-WESTSUSSGAZE-11237196";
	JP.currentPageName = "People".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=480"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=480"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/West-Sussex-Gazette-346260302072787/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/WSGazette" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from West Sussex Gazette">More from West Sussex Gazette</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.westsussextoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://sussexnewspapers.newsprints.co.uk/banr/WST"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.westsussextoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.westsussextoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.westsussextoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.westsussextoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=WSG&utm_source=west-sussex-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=westsussextoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=WSG&utm_source=west-sussex-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/WSG"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=480"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>